BlueSnap Logo

Status Page

Web services interruption

Minor incident Production Environment - Production: Web Services (API)
2022-09-07 04:50 PDT · 15 minutes

Updates

Resolved

The DNS issue has been rectified, and ws services are back up and running.

September 7, 2022 · 05:50 PDT
Investigating

Our DNS provider experienced a technical issue that resulted in the ws.bluesnap.com domain to occasionally fail to resolve to its IP address for a period of 15 minutes.

We have failed to a backup DNS provider while we continue to work with our primary DNS provider on root cause and permanent resolution.

September 7, 2022 · 05:23 PDT

← Back