BlueSnap Logo

Status Page

Issue with one of our acquiring banks

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2022-08-25 07:54 PDT · 1 hour, 27 minutes

Updates

Resolved

The issue is now resolved. Transaction success rates have returned to normal levels. RCA is underway.

August 25, 2022 · 09:21 PDT
Investigating

We are experiencing issues with one of our acquiring banks resulting in card transactions getting declined. In some cases you may see the error “parameter attemptid not found in request” returned in response to transaction attempts. We are working with the acquirer to identify and resolve the issue.

August 25, 2022 · 08:58 PDT

← Back