BlueSnap Logo

Status Page

Acquirer Issue Impacting Some Test Transactions in Sandbox

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2022-05-03 11:24 PDT · 5 hours, 56 minutes

Updates

Resolved

The issue is now fully resolved and test transactions in Sandbox are processing without error.

May 3, 2022 · 17:20 PDT
Investigating

One of our acquirers is experiencing technical issues in their test region. Some transactions attempted in the Sandbox may fail. We are working with the acquirer on the issue.

May 3, 2022 · 12:29 PDT

← Back