BlueSnap Logo

Status Page

Acquirer Connectivity Issue

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2021-10-21 01:29 PST · 7 hours, 58 minutes, 59 seconds

Updates

Resolved
  • The issue is now resolved.
October 21, 2021 · 09:27 PST
Investigating
  • One of our acquirers is experiencing random connectivity issues.
  • This may result in some transactions failing if the merchant account is not boarded to a backup acquirer.
  • We are working with the acquirer to identify the root cause.
October 21, 2021 · 09:14 PST

← Back