Test transactions returning 500 SERVER_GENERAL_FAILURE errors in Sandbox
Minor incident
Sandbox Environment
- Sandbox: BuyNow Hosted Pages
- Sandbox: Web Services (API)
2025-12-04 16:33 PST
· 13 hours, 53 minutes
Updates
Resolved
December 5, 2025 · 06:24 PST
The issue causing some test transactions to return 500 SERVER_GENERAL_FAILURE errors in Sandbox is now resolved with processing returning to normal levels.
Investigating
December 5, 2025 · 05:18 PST
Some transactions in Sandbox are returning 500 SERVER_GENERAL_FAILURE errors. The issue is currently under investigation.
← Back