BlueSnap Developer site (https://developers.bluesnap.com) is temporarily unavailable
Minor incident
BlueSnap Technical Support Pages
2025-11-25 10:45 PST
· 13 hours, 18 minutes
Updates
Resolved
November 26, 2025 · 00:03 PST
The BlueSnap Developer site (https://developers.bluesnap.com) is now fully operational.
The third-party service provider issue causing the outage has been resolved, and all functionality has been restored.
We will continue to monitor to ensure stable performance.
Thank you for your patience throughout this incident.
Issue
November 25, 2025 · 11:18 PST
The BlueSnap Developer site (https://developers.bluesnap.com) is currently unavailable due to a technical issue with a third party service provider.
The relevant teams are working with the service provider to resolve this as quickly as possible.
← Back