BlueSnap Logo

Status Page

Intermittent Service Access Due to Provider Outage

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API) - Production: SnapConsole - Production: Reports - Production: Payout - Production: Instant Payment Notifications (IPNs) - Production: Subscription Manager - Production: Automated Accounts Receivable Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API) - Sandbox: SnapConsole - Sandbox: Reports - Sandbox: Payout - Sandbox: Instant Payment Notifications (IPNs) - Sandbox: Subscription Manager - Sandbox: Automated Accounts Receivable - Sandbox: Merchant Onboarding - Production: Merchant Onboarding
2025-11-18 03:40 PST · 6 hours, 3 minutes

Updates

Resolved

While the issue is resolved, we will continue to monitor the system through recovery as we see errors and latency return to normal levels.

November 18, 2025 · 09:43 PST
Investigating

We continue to see intermittent connectivity issues resulting in 403 error responses and are working on the resolution.

November 18, 2025 · 07:46 PST
Update

All vital functionality has now been fully restored, and you can continue using the platform without disruption.

A few non-critical static pages remain temporarily unavailable, and our team is working to restore access to them as soon as possible.

We will provide a final update once full accessibility is confirmed.

November 18, 2025 · 04:48 PST
Update

We have restored partial functionality to the affected services. Most features are now operating normally; however, some components may still experience intermittent issues.

We are awaiting further updates from our infrastructure provider and will continue to share information as soon as it becomes available.

Thank you for your patience as we work toward full restoration.

November 18, 2025 · 04:26 PST
Update

We have restored partial functionality to the affected services. Most features are now operating normally; however, some components may still experience intermittent issues.

We are awaiting further updates from our infrastructure provider and will continue to share information as soon as it becomes available.

Thank you for your patience as we work toward full restoration.

November 18, 2025 · 04:23 PST
Issue

We are currently experiencing sporadic connectivity issues due to an outage with our internet infrastructure provider.
This may cause intermittent delays or timeouts when accessing our services. The provider is working to resolve the issue, and we will share updates as they become available.

November 18, 2025 · 04:21 PST

← Back