BlueSnap Logo

Status Page

BlueSnap Sandbox and Merchant Onboarding - Recovery

Major incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API) - Sandbox: SnapConsole - Sandbox: Reports - Sandbox: Payout - Sandbox: Instant Payment Notifications (IPNs) - Sandbox: Subscription Manager - Sandbox: Automated Accounts Receivable - Sandbox: Merchant Onboarding
2025-01-17 05:14 PST · 1 week, 1 day, 23 hours, 34 minutes

Updates

Update

Production
All Production services and Payouts are fully operational across all regions. We continue to make progress in reducing process delays.

Sandbox
The Sandbox environment, including Merchant Onboarding services, is now active and operational.
Sandbox reporting functionalities (via BlueSnap Console and API) remain unavailable at this time.

We sincerely appreciate your patience as we work diligently to restore all services. Further updates will be shared as progress continues.

January 26, 2025 · 04:48 PST
Update

The Payout services have been fixed.
Depending on the processing region, merchants who experienced delays are expected to receive their payout funds on the next business day.

The Sandbox environment is still inactive.
Now that the payout functionality has been restored, we prioritized its recovery and aim to reactivate it in the next few days.

While we’ve made significant progress, our system still has some slowness, especially in the BlueSnap console, hosted pages, and reports.
We actively improve these areas and appreciate your patience as we restore full performance.

January 19, 2025 · 08:39 PST
Update

We are pleased to report that transactions have been processed without interruption over the past 24 hours. Our team continues to monitor the results closely to ensure no failures occur.

Some merchants are still experiencing payout delays. This is our top priority. We are working to resolve these issues and fully restore all payout services in time for them to be delivered at the beginning of the USA business week (Tuesday).

All reporting services are now fully functional and in sync. You should be able to access accurate reports without issue.

The Sandbox environment is still unavailable. We are working on restoring this as soon as possible.

While some latency may still occur in the next few days, it will not affect production or sales transactions.

January 18, 2025 · 09:29 PST
Update

The Reporting Services are now fully available and operational.

Our team continues to work on restoring Sandbox processing and Payouts, which are still unavailable now. Payouts remain a top priority, and we are actively working on bringing them back online.

Thank you for your patience as we make further progress.

January 17, 2025 · 06:25 PST
Issue

Dear Customers,

We are in the process of rolling out our services and are starting to see successful transactions.

This process will take approximately 10 minutes to complete, after which our services will be fully restored, with the following exceptions:

  • Reports
  • Sandbox processing
  • Payouts

Thank you for your patience as we continue to work towards full recovery. We will provide updates as necessary.

January 17, 2025 · 05:14 PST

← Back