BlueSnap Logo

Status Page

Increased Declines in Sandbox Environment

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2024-07-25 11:25 PDT · 20 hours, 18 minutes

Updates

Resolved

The issue causing an increased number of transaction declines in our sandbox environment has been identified and resolved by our acquiring bank.
All sandbox transactions are now processing normally, and our systems are fully functional.

Thank you for your patience and understanding during this time.

July 26, 2024 · 07:34 PDT
Investigating

We are currently experiencing an increased number of transaction declines in our sandbox environment due to an issue with one of our acquiring banks. Investigation is underway.

July 25, 2024 · 12:25 PDT

← Back