BlueSnap Logo

Status Page

BlueSnap Console Access to Reporting & Dashboard Data Issue

Minor incident Production Environment - Production: SnapConsole
2024-07-15 10:00 PDT · 1 hour, 19 minutes

Updates

Resolved

The issue is resolved and access to BlueSnap Console Reporting & Dashboard Data is restored.

July 15, 2024 · 11:17 PDT
Investigating

We are currently experiencing an issue in the BlueSnap merchant console impacting access to Reporting and Dashboard data. We are investigating and working to resolve this issue as quickly as possible.

July 15, 2024 · 10:23 PDT

← Back