BlueSnap Logo

Status Page

Technical Issue Impacting Some Transactions in Sandbox Environment

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2024-07-12 10:19 PDT · 4 days, 17 hours, 57 minutes

Updates

Resolved

Following our earlier notice about intermittent errors on some Sandbox transactions, we are pleased to announce that the issue has been fully resolved.

Processing in the Sandbox environment has been completely restored, and we continue to monitor our systems closely to ensure the stability and reliability of the processing traffic.

July 17, 2024 · 04:08 PDT
Investigating

We are currently experiencing technical issues with one of our acquiring banks in the Sandbox environment that may lead to some transactions failing with error 400 - GENERAL_PAYMENT_PROCESSING_ERROR.

July 12, 2024 · 11:19 PDT

← Back