BlueSnap Logo

Status Page

Service Interruption During Routine Maintenance

Minor incident Production Environment - Production: Instant Payment Notifications (IPNs)
2024-03-26 23:15 PDT · 5 hours, 20 minutes

Updates

Resolved

Following our earlier notice about the interruption in certain services, including Instant Payment Notifications (IPN), we are pleased to announce that the issue has been fully resolved.

All services have been operational for the past hour, and we continue to monitor our systems closely to ensure the stability and reliability of our services and prevent any recurrence of this issue.

We appreciate your patience and understanding during this time and are committed to providing the highest level of service. Further updates will be provided as necessary.

March 27, 2024 · 04:34 PDT
Investigating

During our latest routine maintenance, we noticed an interruption in certain services, including Instant Payment Notifications (IPN).

We are actively investigating the cause and our dedicated teams are working on a resolution.
Please be assured that transaction processing services are not affected and continue to operate normally.

Further updates will be provided as they become available. We appreciate your patience and understanding as we address this issue.

March 27, 2024 · 03:23 PDT

← Back