BlueSnap Logo

Status Page

Technical Issue Impacting Shopper Control Panel Access

Minor incident BlueSnap Technical Support
2024-02-29 10:46 PDT · 3 days, 17 hours, 26 minutes

Updates

Resolved

The technical issue that previously restricted shopper access to the control panel has been resolved and the system is fully operational.

Shoppers can now log into the system to view and modify their details.

March 4, 2024 · 04:06 PDT
Issue

BlueSnap is currently experiencing a technical issue impacting the ability of shoppers to access the Shopper Control Panel UI. The BlueSnap team is working on a fix.

February 29, 2024 · 10:46 PDT

← Back