BlueSnap Logo

Status Page

Reports display issue

Minor incident Production Environment - Production: Reports
2023-12-17 23:50 PDT · 1 day, 3 hours, 55 minutes

Updates

Resolved

The necessary fix has been deployed, and the Reports page is now fully functional again.

Users can access and view reports without any display issues.

December 19, 2023 · 03:29 PDT
Monitoring

We are currently experiencing a random and temporary issue with the display of reports in the Merchant console, where users may encounter a blank page instead of the actual report.

Clearing the browser cache may resolve the issue.

Our R&D team is actively working on fully restoring the functionality of the reports, and we will provide additional updates shortly.

December 18, 2023 · 07:26 PDT
Issue

We are currently experiencing a temporary issue with the display of reports in the console.

Our R&D team is actively working on restoring the functionality of the reports, and we will provide additional updates shortly.

December 18, 2023 · 03:49 PDT

← Back