BlueSnap Logo

Status Page

Timeout issues and non-responsiveness of some services

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2023-10-31 03:40 PDT · 35 minutes

Updates

Resolved

The issue has been resolved and all services are back to normal.

October 31, 2023 · 04:15 PDT
Issue

Some of our services (API and Hosted pages) are experiencing downtime resulting in errors.
Our teams are investigating the issue. Additional updates will be provided

October 31, 2023 · 04:04 PDT

← Back