BlueSnap Logo

Status Page

Intermittent Refund Failures via LATAM acquirer in Brazil

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2023-10-10 11:44 PDT · 1 week, 1 day, 22 hours, 12 minutes

Updates

Resolved

The issue has been resolved by the acquiring bank. Refunds issued for Brazil transactions are now processing successfully.

October 19, 2023 · 09:48 PDT
Investigating

We are currently experiencing intermittent refund failures on transactions processed in Brazil. We are working closely with the acquirer to resolve this issue as soon as possible.

October 11, 2023 · 11:44 PDT

← Back