BlueSnap Logo

Status Page

Refunds Declining via LATAM Acquirer

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2023-10-03 05:45 PST · 1 day, 3 hours, 16 minutes

Updates

Resolved

The issue is now resolved and refunds are processing successfully.

October 4, 2023 · 08:55 PST
Investigating

We are currently experiencing refund declines through our LATAM acquirer and are working closely with them to resolve the issue.

October 3, 2023 · 18:20 PST

← Back