BlueSnap Logo

Status Page

Failing Test Transactions in Sandbox

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2023-01-05 08:18 PST · 1 day, 1 hour, 41 minutes

Updates

Resolved

Sandbox environment functionality has been restored and all traffic is stable. Root cause analysis is underway.

January 6, 2023 · 09:59 PST
Monitoring

While the issue is currently resolved, we are continuing to monitor transactions for any further errors.

January 5, 2023 · 15:49 PST
Investigating

We are currently experiencing an increased number of processing declines in the testing environment (Sandbox). We are working with the acquirer to restore the testing environment functionality as soon as possible.

January 5, 2023 · 09:20 PST

← Back