BlueSnap Logo

Status Page

3D secure authentication disruption

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2022-12-29 05:10 PST · 3 hours

Updates

Resolved

This issue has now been fully resolved and 3D secure authentication functionality has been restored.

We keep monitoring the system for any possible resurgence of the issue.

December 29, 2022 · 08:11 PST
Issue

We have identified intermittent issues with 3D secure authentication, resulting in increased number of unavailable results.

The issue has been escalated to our 3D secure provider, and we are working on a fix to restore the 3D secure functionality.

December 29, 2022 · 05:27 PST

← Back