BlueSnap Logo

Status Page

Failing Test Transactions in Sandbox

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2022-12-06 11:00 PST · 1 hour

Updates

Resolved

The issue with testing environment has been resolved and successful transaction traffic has been restored.

BlueSnap continues to monitor the processing on sandbox for any signs of regression.

December 6, 2022 · 23:57 PST
Investigating

One of our acquirers is currently experiencing issues in the test environment causing some Sandbox transactions to fail with time-out or General System Errors.

December 6, 2022 · 16:59 PST

← Back