BlueSnap Logo

Status Page

Increased number of processing errors on testing environment

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2022-11-23 06:55 PST · 6 hours, 45 minutes

Updates

Update

The issue with processing errors on testing environment has been resolved while we keep monitoring traffic for any regressions.

November 23, 2022 · 22:23 PST
Resolved

The testing environment issue is now resolved on the acquirer’s end and we do not see any additional transaction errors in the recent 30 minutes.

Please contact us at Merchants@BlueSnap.com in case you need more information.

November 23, 2022 · 14:19 PST
Issue

We are currently experiencing increased rate of processing errors on our testing environment.

The issue has been escalated to our R&D team and acquiring partners.

November 23, 2022 · 07:19 PST

← Back