BlueSnap Logo

Status Page

Intermittent issues with test environment

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2022-10-26 05:15 PDT · 2 days, 3 hours, 49 minutes

Updates

Resolved

We have received confirmation from the acquirer that the issue is fully resolved and failures have stopped.

We have tested this on our end and confirmed that test transactions in Sandbox are once again processing successfully.

October 28, 2022 · 09:04 PDT
Issue

We are currently experiencing increased number of processing declines on test cards due to temporary service interruption from one of our acquirers.

The issue has been escalated to our R&D department and they are working with the acquirer’s side engineering team to restore testing environment functionality.

October 26, 2022 · 07:51 PDT

← Back