BlueSnap Logo

Status Page

Investigating DNS issue with AWS US West region

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2022-10-18 07:26 PDT · 6 hours, 34 minutes

Updates

Resolved

The DNS issue with AWS US West region has been resolved and ws.bluesnap.com is up and running.

Our IT team is working on identifying the root cause and additional measures to prevent similar issues in the future.

Feel free to reach out to us if you need any further assistance.

October 19, 2022 · 00:09 PDT
Issue

We are currently investigating a DNS issue with AWS US West region being unable to resolve our domain ws.bluesnap.com. While we address the issue, please switch to ws1.bluesnap.com when calling our APIs until the issue is resolved.

October 18, 2022 · 10:38 PDT

← Back