BlueSnap Logo

Status Page

Increased number of timeouts for card transactions

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API) - Production: Subscription Manager
2022-08-15 04:30 PDT · 2 hours

Updates

Resolved

Issue is resolved by the acquiring bank.

We are still waiting for an official root cause analysis from the bank.

August 15, 2022 · 07:21 PDT
Investigating

We are experiencing a connectivity issues with one of our acquiring banks that may cause some card transactions to fail with a “general payment processing error”.

We are working with the acquiring bank to rectify the problem.

August 15, 2022 · 05:32 PDT

← Back