Experiencing connectivity issues with one of acquiring banks
Minor incident
Sandbox Environment
- Sandbox: BuyNow Hosted Pages
- Sandbox: Web Services (API)
- Sandbox: Subscription Manager
- Sandbox: Automated Accounts Receivable
2022-08-01 22:00 PDT
·
9 hours, 15 minutes
Updates
Resolved
August 2, 2022 · 09:16 PDT
The connectivity issue with acquiring bank testing servers has been resolved and transaction processing on the Sandbox environment is now resumed.
Our technical team is implementing additional monitoring and backup systems to prevent any downtime in the future.
Investigating
August 2, 2022 · 03:52 PDT
We are experiencing connectivity issues with one of our acquiring bank in sandbox environment.
Our team is engaged in troubleshooting. In the meantime you may receive errors when trying to process on your sandbox account..
← Back