BlueSnap Logo

Status Page

Experiencing connectivity issues to some of our Latin American acquiring banks

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2022-06-06 12:08 PDT · 3 hours, 12 minutes, 48 seconds

Updates

Resolved

The connectivity issue to some of our Latin American acquiring banks is fully resolved. Transaction success rates have returned to normal levels.

June 6, 2022 · 15:20 PDT
Investigating

We are experiencing connectivity issues to some of our Latin American acquiring banks. Our team is engaged in troubleshooting. In the meantime you may receive errors when trying to process on LatAm banks.

June 6, 2022 · 14:13 PDT

← Back