BlueSnap Logo

Status Page

Delay in chargebacks data display

Minor incident Production Environment - Production: Reports
2022-05-28 04:00 PDT · 1 day, 2 hours, 58 minutes, 15 seconds

Updates

Resolved

The root cause for the chargeback data population has been identified and resolved. Chargebacks have been pushed into the Chargeback Management Console and expected dispute functionality has been fully restored.

May 29, 2022 · 06:58 PDT
Investigating

The root cause for the chargeback data population has been identified and resolved. Chargebacks have been pushed into the Chargeback Management Console and expected dispute functionality has been fully restored.

May 29, 2022 · 06:56 PDT
Issue

We have identified an issue with data load in Chargeback Management Console.

Our Chargeback and R&D teams are analyzing the reason for data not being pulled into the console and working on the adjustments that should restore the expected functionality.

Please contact support for more details.

May 29, 2022 · 00:07 PDT

← Back