BlueSnap Logo

Status Page

BlueSnap Reports: Latency Data Update

Minor incident Production Environment - Production: Reports Sandbox Environment - Sandbox: Reports
2022-03-18 03:00 PDT · 7 hours, 13 minutes, 27 seconds

Updates

Resolved

The issue with report data latency has been fully resolved. The information available to you in the console and the API reports is fully synchronized and up to date. Please contact Merchant Support if you have any questions or concerns.

March 18, 2022 · 10:13 PDT
Investigating

We have identified a technical issue, causing some of the reports (console and API) to stop or delay the synchronization with our database.

This problem affects only reports - no transactions are impacted by this issue

Our team is working on getting this fixed - we will send a follow-up message once the issue is resolved.

March 18, 2022 · 05:13 PDT

← Back