BlueSnap Logo

Status Page

Test Card Processing Failures - Sandbox Only

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2022-02-24 01:00 PDT · 6 hours, 10 minutes

Updates

Resolved

The test card issue is now resolved.

We have confirmation from the acquirer that they have done the required updates on their end, and after monitoring our systems, we can confirm that starting 6:15 am PT there are no failures in the sandbox environment.

Please let us know if you have any questions or concerns.

February 24, 2022 · 07:10 PDT
Investigating

Starting 1:00 am PT we are noticing an increase in the number of Sandbox test failures on both Hosted Pages and WS (API) solutions.

Our initial check indicated that this is caused by an issue with one of our European acquirers and we are working with their team to resolve it.

This incident does not affect our Production environment or other services.

We will follow up with an update as soon as the status will change.

February 24, 2022 · 04:01 PDT

← Back