BlueSnap Logo

Status Page

Loading issues with Console Login

Minor incident Production Environment - Production: SnapConsole
2022-01-01 12:00 PDT · 19 hours, 42 minutes

Updates

Resolved

Our team has identified and resolved the issue that was causing slowness and time-out errors at the console login page. We tested our systems and confirmed that there are no more log-in interruptions.

Please let us know if you have any questions or concerns.

January 2, 2022 · 07:42 PDT
Investigating

We noticed few events where the Console login page does not load properly.

We are investigating the cause of this degradation and we will send out a follow up message once the issue is resolved.

January 1, 2022 · 23:47 PDT

← Back