BlueSnap Logo

Status Page

3DS Service Interruption

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2021-11-02 10:20 PST · 1 hour, 34 minutes, 11 seconds

Updates

Resolved

The issue has been resolved and 3D secure authentication service is no longer experiencing intermittent issues.

We are working with the service provider on root cause.

November 2, 2021 · 11:54 PST
Investigating

we seeing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

We are working with our partners to identify root cause.

A status update will be delivered as soon as we have more details.

November 2, 2021 · 10:48 PST

← Back