BlueSnap Logo

Status Page

Intermittent Network Issues

Major incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2021-10-15 09:30 PST · 2 hours, 12 minutes, 17 seconds

Updates

Resolved

Intermittent network connectivity issues are now resolved. Root cause analysis is underway.

October 15, 2021 · 11:42 PST
Investigating

We are experiencing intermittent network issues and are currently investigating.

October 15, 2021 · 10:17 PST

← Back