BlueSnap Logo

Status Page

Increased number of timeouts for card transactions

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API) - Production: Subscription Manager
2021-10-06 03:00 PDT · 21 minutes

Updates

Post-mortem

We have applied necessary updates to the server to avoid any additional timeouts and are working in a collaboration with the acquirer to identify the root cause.

October 6, 2021 · 07:58 PDT
Investigating

We identified an increase in the number of timeout errors for card transactions processed by one of our acquirers.

Our team is actively investigating the issue.

Additional updates will be posted once investigation results are available.

October 6, 2021 · 03:52 PDT

← Back