BlueSnap Logo

Status Page

AR Payment Links Display Errors

Major incident Production Environment - Production: Automated Accounts Receivable
2021-09-26 07:53 PDT · 19 hours, 53 minutes, 35 seconds

Updates

Resolved

Our development team identified and fixed the problem - All Payment pages are now available and working.

We are still investigating the root cause of the incident.

September 27, 2021 · 03:46 PDT
Investigating

Some of the AR Automation (Armatic) payment links do not work and return an ‘ERR_TOO_MANY_REDIRECTS’ response.

Our team is looking into this - we will send a follow-up message as soon as we have more details.

September 27, 2021 · 03:15 PDT

← Back