BlueSnap Logo

Status Page

Disruption of API communication

Minor incident Production Environment - Production: Web Services (API) Sandbox Environment - Sandbox: Web Services (API)
2021-08-07 23:36 PST · 3 hours, 22 minutes, 7 seconds

Updates

Resolved

The connectivity issue on servers handling API has been resolved and API functionality restored.

August 8, 2021 · 02:58 PST
Investigating

The intermittent connection issues impacting API calls handling may cause users to experience time outs on API responses.

RCA investigation is ongoing.

August 8, 2021 · 02:55 PST

← Back