BlueSnap Logo

Status Page

AR Automation: Intermittent Connection Issues

Minor incident Production Environment - Production: Automated Accounts Receivable
2021-08-02 11:15 PST · 5 hours, 20 minutes, 12 seconds

Updates

Resolved

The intermittent connection issues impacting the AR Automation Platform (Armatic) have now been resolved. RCA investigation is ongoing.

August 2, 2021 · 16:35 PST
Investigating

Intermittent connection issues impacting the AR Automation Platform (Armatic) may cause users to experience slowness and performance issues on the site.

RCA investigation is ongoing.

August 2, 2021 · 16:05 PST

← Back