BlueSnap Logo

Status Page

Processing Delays causing Timeout Errors

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2021-06-14 04:40 PDT · 2 hours, 57 minutes, 4 seconds

Updates

Resolved

Starting 7:13 am PST - we do not see any new timeout errors in our logs and all transactions are successfully processed.

We are still working with the acquirer to confirm that this issue is completely resolved and to get an RCA report.

Please contact the Merchant Support team for assistance and more details.

June 14, 2021 · 07:37 PDT
Investigating

We are experiencing connectivity issues with one of our acquirers, causing time-out errors for some transactions.

We are investigating the problem with the acquirer and will continue to update this incident once we have more details.

June 14, 2021 · 05:35 PDT

← Back