Issue with LATAM acquiring bank resulting in transaction time outs.
Minor incident
Production Environment
- Production: BuyNow Hosted Pages
- Production: Web Services (API)
2023-06-09 01:44 PDT
·
13 hours, 45 minutes
Updates
Resolved
June 9, 2023 · 15:27 PDT
The issue has been resolved by the acquirer and normal processing has resumed.
Monitoring
June 9, 2023 · 09:04 PDT
One of our acquiring banks in LatAM is experiencing technical issues resulting in transactions timing out. The issue is currently under investigation with the acquirer.
← Back