BlueSnap Logo

Status Page

AR console outage

Minor incident Production Environment - Production: Automated Accounts Receivable
2023-06-08 02:40 PDT · 44 minutes

Updates

Resolved

AR account access issue has been resolved and login is no longer impacted.

June 8, 2023 · 03:24 PDT
Issue

We are experiencing system outage with AR automation console. This results in inability for users to login to their AR accounts.

Our technical teams are working on the issue resolution.

June 8, 2023 · 02:58 PDT

← Back