BlueSnap Logo

Status Page

Ongoing connection issues with one of our acquiring banks

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2023-05-16 05:20 PST · 19 hours, 5 minutes

Updates

Resolved

In the recent 12 hours we see that stable traffic via affected acquiring bank is restored. We continue to work with the bank and monitor transactions for any possible reoccurrence.

May 16, 2023 · 23:40 PST
Investigating

We are experiencing connection issues with one of our acquiring banks that is resulting in timeout errors. The issue is currently under investigation with the acquirer.

May 16, 2023 · 09:20 PST

← Back