BlueSnap Logo

Status Page

Intermittent issues with one of European acquiring banks

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2023-04-25 20:00 PDT · 15 hours, 56 minutes

Updates

Resolved

The issue has now been resolved by the acquiring bank.

April 26, 2023 · 11:55 PDT
Issue

One of our European acquiring banks is experiencing intermittent issues.

As a result transactions sent to the bank may experience longer processing time, delays, potential timeouts and failures.

The issue is currently under the acquiring bank’s investigation.

April 26, 2023 · 03:00 PDT

← Back