BlueSnap Logo

Status Page

Refunds failing due to insufficient balance available

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2023-03-21 11:07 PDT · 2 hours, 54 minutes

Updates

Resolved

We have received confirmation that the issue is fully resolved.

March 21, 2023 · 14:01 PDT
Investigating

We have identified an issue with refunds where the system falsely states that there are insufficient funds available to process the request. We are currently working on a fix to restore the functionality.

March 21, 2023 · 13:33 PDT

← Back