BlueSnap Logo

Status Page

3D secure authentication latency

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: Web Services (API)
2023-01-17 06:20 PST · 1 hour, 33 minutes

Updates

Resolved

The issue has been resolved and transactions processing flow has been resumed as normal.

Customers should no longer be experiencing issues with the 3D secure authentication.

Please feel free to contact us for any further inquiry

January 17, 2023 · 07:54 PST
Investigating

We have detected an intermittent latency issue with 3D secure authentication on MasterCard transactions.

This might cause an in increase in the number of authentications resulted in ‘UNAVAILABLE’ status.

We are investigating the issue and will post additional updates.

January 17, 2023 · 06:33 PST

← Back