Failing Test Transactions in Sandbox
Minor incident
Sandbox Environment
- Sandbox: BuyNow Hosted Pages
- Sandbox: Web Services (API)
2022-12-20 05:21 PST
·
1 day, 5 minutes
Updates
Resolved
December 21, 2022 · 05:26 PST
Sandbox environment functionality has been restored and we started to see stable transaction traffic.
We are still looking into the root cause of recent outages.
Investigating
December 20, 2022 · 10:52 PST
We are currently experiencing an increased number of processing declines in the testing environment (Sandbox). We are working with the acquirer to restore the testing environment functionality as soon as possible.
← Back