BlueSnap Logo

Status Page

Failing Test Transactions in Sandbox

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API)
2022-12-19 09:09 PDT · 13 hours, 51 minutes

Updates

Update

We see the resumption of connectivity issues within our test environment.

The issue has been re-opened by our engineering team with the service provided in order to achieve the full resolution.

Additional updates will be posted to the status page.

December 20, 2022 · 05:17 PDT
Monitoring

Test environment functionality has been restored and we keep monitoring transaction traffic to ensure the environment stability.

December 19, 2022 · 23:27 PDT
Investigating

We are currently experiencing an increased number of processing declines in the testing environment (Sandbox). We are working with the acquirer to restore the testing environment functionality as soon as possible.

December 19, 2022 · 13:21 PDT

← Back