BlueSnap Logo

Status Page

Transaction retrieve API calls failing with 500 error code

Minor incident Production Environment - Production: Web Services (API)
2022-12-05 00:00 PST · 10 hours, 36 minutes

Updates

Resolved

The issue that caused the increase in 500 errors has been identified and resolved.

We have been monitoring our systems in the recent hour to confirm there are no new cases. Please contact the Support team for further information.

December 5, 2022 · 10:36 PST
Investigating

We are observing a higher level of errors returned on retrieve transaction API calls.

The BlueSnap team is investigating this issue.

Transaction processing is not impacted by this incident and all transaction requests are being processed normally.

December 5, 2022 · 04:56 PST

← Back