9th February 2020

BlueSnap Planned Maintenance - February 12th, 2020 - Production Network Upgrade - No Service Impact Expected

We plan to renew our SSL certificate in Production on February 12th. The same certificate was deployed in the Sandbox on February 9th.

This update is a routine certificate renewal and should not have any impact on our services. However, if you would like to test prior to February 12, you can do so in our Sandbox.

In case you will need to add the certificate to your local store you can download it here

Updated Systems:

[ X ] Production

[ ] Sandbox

[ ] No Imapct

Updated Environments:

[ ] BuyNow Pages

[ ] Web Services (API)

[ ] SnapConsole

[ ] IPNs

[ ] Reports

[ ] Subscriptions

Time-frame: February 12th, 2020 00:00 to 01:00 PST

Subscribe to our mailing list and get status notifications directly to your inbox: